Die Seminars-Extension versendet an den Benutzer eine Email mit folgendem Text:

1
2
3
4
5
Sehr geehrte/r *NAME*
 
Guten Tag *VERANSTALTUNG*,
 
vielen Dank für Ihre Anmeldung zu dieser Veranstaltung: am *DATUM* um *ZEIT* Uhr.

 

Der Fehler liegt in der locallang-Dateien, die in typo3conf/l10n/de/seminars/* liegen. Dort steht z.B.

1
2
3
Guten Tag %s
 
vielen Dank für deine Anmeldung für die Warteliste von dieser Veranstaltung:

Wobei das %s nach dem Doppelpunkt stehen sollte.

 

TYPO3 4.7.7
Powermail 2.04

Bei einem Powerrmailformular bleiben die Bubbles der jQuery-Validierung in deutsch leer.

Abhilfe schuf der Download des Files  jquery.validationEngine-de.js.

Eingebunden wird es im TS-Setup (der Pfad muss an die eigene Installation angepasst werden):

1
2
page.includeJSFooterlibs.powermailJQueryFormValidationLanguage >
page.includeJSFooterlibs.powermailJQueryFormValidationLanguage = fileadmin/templates/layout/js/jquery.validationEngine-de.js

Wenn man die neue News Extension von Georg Ringer verwendet und das Datum auf deutsch anzeigen möchte, greift der integrierte Fluid-Viewhelper nicht.

Abhilfe schafft ein Typoscript-Schnipsel:

1
2
3
4
5
6
# localize date format, used within the fluid templates
lib.ll_date = TEXT
lib.ll_date {
  current = 1
  strftime = %d. %B %Y
}

welches dann mit
<f:cObject typoscriptObjectPath=“lib.ll_date“ data=“{f:format.date(format:’U‘ date:'{newsItem.datetime}‘)}“ /> 

eingebunden wird.

Gefunden bei Felix Nagel

 

http://www.facebook.com/sharer.php?s=100&p[url]=url&p[title]=title&p[summary]=summary&p[image]=image

(die values immer urlencoded)

bsp:

http://www.facebook.com/sharer.php?s=100&p[url]=http%3A%2F%2Fwww.webundso.ch&p[title]=webundso%20ist%20kool.&p[summary]=sushie.net%20aber%20auch&p[image]=http%3A%2F%2Fuserserve-ak.last.fm%2Fserve%2F_%2F395234%2FPamela+Anderson.jpg

 

http://www.daddydesign.com/wordpress/how-to-create-a-custom-facebook-share-button-for-your-iframe-tab/

http://stackoverflow.com/a/7350329

1. Bei den Einstiegsseiten der Domains muss die Checkbox „Als Anfang der Website benutzen“ aktiviert sein.
2. Folgende TypoScript Konfiguration muss gesetzt sein.

1
2
page.config.typolinkCheckRootline = 1
page.config.typolinkEnableLinksAcrossDomains = 1

gefunden hier:

http://t3web.blogspot.ch/2011/07/multi-domain-websites-und-cross-domain.html

Bei einer TYPO3 4.7.4 Installation funktionierte der Crawler für die Indexed Search nicht, es gab folgenden Error:

Fatal error: Call to undefined method t3lib_div::view_array() in /yourPath/typo3conf/ext/crawler/class.tx_crawler_lib.php on line 1731

Nach etwas recherchieren und Hilfe von Freund sushie.net half ein ersetzen der Funktion

1
 t3lib_div::print_array()

durch

1
t3lib_utility_Debug::viewArray

im file class.tx_crawler_lib.php in Zeile 1731